Help! I upgraded to Annotum 2.0 and now I can't edit anything!

If you’re using Annotum 2.0, you also need the php5-xsl module

Instructions for Ubuntu/Apache2:
1
2
3
sudo apt-get install php5-xsl
sudo php5enmod xsl
sudo service apache2 restart

Feedback and Knowledge Base